Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Create a background outside the viv?
#1
Has anyone every done a background of GS outside of the tank with the plan being to install it when it was cured?
Lisa
In central NY

R. Imitator 'Cainarachi Valley' 2.3.0
R. Imitator 'Cainarachi Valley' Froglets 8 and counting.
Like Reply
#2
Hi

That's how I do all of my backgrounds. I use 1" rigid foam on the back and 1/2" on the sides. I usually have a chunk of wood on the back, so I use a thicker piece of foam. Then, I just silicone them into place. I can upload some pics if you like.
Glenn
Like Reply
#3
Yeah Glenn, I'd like to see. Thanks! You use only silicone to adhere them?
Lisa
In central NY

R. Imitator 'Cainarachi Valley' 2.3.0
R. Imitator 'Cainarachi Valley' Froglets 8 and counting.
Like Reply
#4
Yes I do Lisa and some of them have heavy pieces of wood attached.

I'll load some pics up. Smile
Glenn
Like Reply
#5
I was using egg crate in this one, but since have switched to the foam. It doesn't bend as easy.

Panels siliconed into place after building. I use plastic clamps to hold them in place.

[Image: dscf0098w.jpg]

Corners foamed in.

[Image: dscf0004mg.jpg]

Just pick away at the foam and silicone and you're good to go.
Glenn
Like Reply
#6
That was fast, thanks! Smile
What do you mean by pick away at the foam? Shape it?
If I gather correctly, you use the flat foam board, and then Great Stuff on the surface for the ridges etc?
You silicone the flat ones in place, then place the wood and Great Stuff it in place and fill the corners?
Lisa
In central NY

R. Imitator 'Cainarachi Valley' 2.3.0
R. Imitator 'Cainarachi Valley' Froglets 8 and counting.
Like Reply
#7
Your welcome,

Yes, shape the last bit of foam. I usually just pick at it with a finger and then put a generous amount of silicone on the corners.

You got it, except that the wood is mounted to the foam board too. It all goes in at once and just fill the corners.

The larger piece of wood just sat on the substrate.
Glenn
Like Reply
#8
I would love to see the pictures, but for some reason I cannot get any pictures to dispay in any of the threads on this board. How can I correct this?
Like Reply
#9
Never mind. I switched to Chrome and all is well now.
Like Reply




Users browsing this thread: 1 Guest(s)