Log In Issue

5 Replies, 2525 Views

When I try to log I keep getting an error message that says Authorization Code Mismatch.  It will still log me on but instead of taking me to the forum landing page like is used to I am getting a screen with this message.  Any reason why?
(04-18-2020, 04:33 PM)ridinshotgun Wrote: When I try to log I keep getting an error message that says Authorization Code Mismatch.  It will still log me on but instead of taking me to the forum landing page like is used to I am getting a screen with this message.  Any reason why?
I've been getting there from time to time when I log on from different devices as well.  Not really sure why but another thing to look at.
(04-18-2020, 04:36 PM)pet_tree_gnat Wrote:
(04-18-2020, 04:33 PM)ridinshotgun Wrote: When I try to log I keep getting an error message that says Authorization Code Mismatch.  It will still log me on but instead of taking me to the forum landing page like is used to I am getting a screen with this message.  Any reason why?
I've been getting there from time to time when I log on from different devices as well.  Not really sure why but another thing to look at.
 
Yeah not major but it is an annoyance.  Thanks!
You know I have noticed now that if I get a PM here and click the link it sends me direct to the message logged in (without me actually logging on) but yet if I try to access the board from the home page I am still getting the error code mismatch notice.
odd. Can you screen shot the error?
https://www.facebook.com/dartden/

https://twitter.com/DartDen


"Time flies like an arrow, fruit flies like a banana".
I think I got it figured out. The web address I had for the site had a .php extension in it for some reason. Once I book marked a new address without that the log on issue has gone away.



Users browsing this thread: 1 Guest(s)